Teleport website and documentation are unreachable.

Incident Report for Teleport Cloud

Resolved

This incident has been resolved.
Posted Nov 18, 2025 - 18:15 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Nov 18, 2025 - 14:01 UTC

Identified

Teleport website (goteleport.com) is experiencing intermittent connection problems due to a Cloudflare outage - https://www.cloudflarestatus.com/.

In the meantime, you can access documentation using an alternative domain - https://docs.amplify.goteleport.com/docs/
Posted Nov 18, 2025 - 11:50 UTC