Connectivity issues for new Teleport Could instances for several minutes after creation
Incident Report for Teleport Cloud
Resolved
This incident has been resolved.
Posted Apr 23, 2024 - 20:24 UTC
Identified
Due to a change deployed on Friday, April 19, newly created Teleport Cloud instances experience a lack of connectivity for 1-3 minutes after they are created. The root cause has been identified and we are currently working on a fix. No other systems are impacted. Workaround: wait until connectivity is available to start using new instances.
Posted Apr 23, 2024 - 17:05 UTC
This incident affected: Cloud Signups.