Slow load time of session recordings

Incident Report for Teleport Cloud

Resolved

This incident has been resolved.
Posted 3 years ago. Jul 14, 2022 - 21:05 UTC

Monitoring

We have successfully implemented a solution to resolve the increased load times for session recordings. Affected tenants are continuing to be monitored, but do not expect any further impact. Thank you for your patience while we worked to resolve the issue. Please reach out to your Support Team if you have questions related to this event.
Posted 3 years ago. Jul 14, 2022 - 19:14 UTC

Identified

We've noticed slow loading times of session records for a small subset of cloud tenants. As a result, we're currently increasing our backend capacity to remedy the issue as soon as possible.
Posted 3 years ago. Jul 14, 2022 - 14:03 UTC
This incident affected: Cloud Service.