Usage Event Capture Errors

Incident Report for Teleport Cloud

Postmortem

The root cause of this issue was the inability to submit large batches of usage events due to a platform limitation with the payload size. Customers sending large batches of usage events received an error in Teleport Auth logs and a cluster alert. Impact was limited to a subset of customers. No effect to the health or stability of Teleport occurred during this time.

Posted Jan 14, 2025 - 19:52 UTC

Resolved

An issue was reported regarding the ability to connect to the usage reporting server.
Posted Jan 06, 2025 - 19:00 UTC