Memory Pressure in US West
Incident Report for Teleport Cloud
Resolved
All services are operational.
Posted Jun 13, 2022 - 16:58 UTC
Monitoring
Cycling complete. Monitoring reconnections.
Posted Jun 13, 2022 - 16:51 UTC
Update
We are cycling the ingress node now.
Posted Jun 13, 2022 - 16:47 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 13, 2022 - 16:35 UTC
Identified
Memory pressure is being observed in the US West region. This issue is known and will be resolved during the scheduled maintenance period on Wednesday. In order to relieve pressure now, we will be cycling our ingress component in 30 minutes at 16:45 UTC. Most customers will experience a connection reset.
Posted Jun 13, 2022 - 16:19 UTC
This incident affected: Cloud Service and Cloud Signups.