Automatic Agent Updates for v17
Incident Report for Teleport Cloud
Resolved
A fix has been deployed and we will continue to monitor the remediation.
Posted Jan 23, 2025 - 02:01 UTC
Identified
We've been notified that new v17 agents may fail to start or upgrade due to the v17 version not being found. We've identified the problem and are working on deploying the fix.
Posted Jan 22, 2025 - 20:11 UTC
This incident affected: Cloud Service.