Access Graph
Incident Report for Teleport Cloud
Resolved
This incident has been resolved.
Posted Dec 20, 2024 - 08:19 UTC
Monitoring
The fix will be progressively rolled out alongside the current 16.4.11 upgrade. We will continue to monitor until the rollout is complete.
Posted Dec 19, 2024 - 15:51 UTC
Identified
The Access Graph page in Teleport clusters might not load for some customers. An issue has been identified and we are working on a fix.
Posted Dec 19, 2024 - 13:10 UTC
This incident affected: Cloud Service.