Errors persisting session recordings
Incident Report for Teleport Cloud
Resolved
This issue has been resolved.
Posted Aug 09, 2022 - 20:06 UTC
Monitoring
The issue has been fixed. Queued session recordings are uploading. The team will continue to monitor active uploads.
Posted Aug 09, 2022 - 19:57 UTC
Identified
Errors are being observed uploading session recordings for a subset of customers. The issue has been identified.
Posted Aug 09, 2022 - 19:34 UTC
This incident affected: Cloud Service.