Missing Audit Events
Incident Report for Teleport Cloud
Resolved
This incident has been resolved and an RCA is in progress.
Posted Dec 09, 2022 - 07:07 UTC
Identified
Tenants upgraded to v11 today may be missing some audit events. A fix was identified and is being deployed. Details on which tenants and events is ongoing.
Posted Dec 09, 2022 - 05:03 UTC
This incident affected: Cloud Service.