Teleport Cloud connectivity issues in US East
Incident Report for Teleport Cloud
Resolved
All systems are healthy again
Posted Jun 07, 2022 - 15:30 UTC
Monitoring
We have removed the unhealthy nodes from our cluster and the system appears stable again. We will continue to monitor the situation until we're confident that the problem is fully addressed.
Posted Jun 07, 2022 - 15:10 UTC
Identified
We have identified the issue and are implementing a fix. During this time period any agents connecting through US East will see connection disruptions until the fix is complete.
Posted Jun 07, 2022 - 14:25 UTC
Investigating
We are currently investigating intermittent connection failures affecting customers in the US East region.
Posted Jun 07, 2022 - 14:13 UTC
This incident affected: Cloud Service and Cloud Signups.